android 解决Error:This Gradle plugin requires Studio minimum

作者: cnbzlj 发布时间: 2019-09-20 浏览: 441 次 编辑

今天,继续简单讲讲如何解决Error:This Gradle plugin requires Studio 3.0 minimum。

之前讲过这个问题,有点不全面,所以再记录一下。

原因:项目用的是3.0的版本自己电脑装的是2.2.2版本的,导入项目Gradle报错

解决办法:

方案一:

build.gradle中

改为'com.android.tools.build:gradle:2.3.3'

方案二:

gradle.properties中

添加 android.injected.build.model.only.versioned = 3

如果不行,还是继续在gradle.properties文件添加android.injected.testOnly=false

android 解决Error:This Gradle plugin requires Studio 3.0 minimum就讲完了。

就这么简单。