android 解决Error:This Gradle plugin requires a newer IDE able to request IDE model level 3. For Android

作者: android 发布时间: 2019-09-20 浏览: 84 次 编辑

今天,简单讲讲android studio导入工程时,出现报错Error:This Gradle plugin requires a newer IDE able to request IDE model level 3. For Andro。

这个问题其实是由于android studio是2.x版本,而导入的工程是使用android studio 3.0创建的,所以会出问题。在网上找了解决的办法,很简单。

解决方法:

(1): 升级android studio IDE的版本。

(2):在项目的gradle.properties配置文件中加入以下这句:

gradle.properties中:android.injected.build.model.only.versioned = 3

android 解决Error:This Gradle plugin requires a newer IDE able to request IDE model level 3. For Android就讲完了。

就这么简单。